Major cross-provider disruption
Incident Report for plusserver
Resolved
The malfunction at DE-CIX has been resolved since 20:15 and the monitoring on our part is now complete.

-----

Die Störung am DE-CIX ist seit 20:15 Uhr behoben und das Monitoring unsererseits nun abgeschlossen.
Posted Sep 22, 2021 - 09:31 CEST
Identified
A workaround has been implemented and will be rolled back as soon as the disruption at DECIX is resolved.
Posted Sep 21, 2021 - 18:24 CEST
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 17:16 CEST
Investigating
Dear Sir or Madam,

there is currently a major disruption at all German providers, which also affects us. Your products may not be available and telephony may also be disrupted.
We are already working with the providers to find a solution.

___

Sehr geehrte Damen und Herren,

aktuell liegt eine Großstörung bei allen deutschen Providern vor, welche uns ebenfalls betrifft. Dabei kann es zu nicht Erreichbarkeiten Ihrer Produkte kommen und die Telefonie ggf. ebenfalls gestört sein.
Wir arbeiten bereits mit den Providern zusammen um eine Lösung herbeizuführen.
Posted Sep 21, 2021 - 17:15 CEST
This incident affected: General.