Anomalies in the PlusCloud - Auffälligkeiten in der PlusCloud (DE-3)
Incident Report for plusserver
Resolved
The problem has been localized and fixed in the meantime. In the last few hours, we have not been able to record any further anomalies. Therefore, we are closing this message.
--

Das Problem konnte zwischenzeitlich lokalisiert und behoben werden. In den letzten Stunden haben wir keine weiteren Auffälligkeiten verzeichnen können. Daher schließen wir diese Meldung.
Posted Sep 21, 2022 - 15:26 CEST
Investigating
Dear customers,

We are currently experiencing problems with the pluscloud, but these do not affect ongoing operations.
We are already in contact with the manufacturer and will inform you as soon as we have news.

--

Sehr geehrte Kunden,

derzeit erkennen wir Auffälligkeiten in der pluscloud, die allerdings keinen Einfluss auf dem laufenden Betrieb haben.
Wir stehen bereits mit dem Hersteller im Austausch und werden Sie weiter informieren, sobald wir Neuigkeiten vorliegen haben.
Posted Sep 21, 2022 - 11:25 CEST
This incident affected: Services (pluscloud VMware) and Sites (pluscloud VMware Region DE-3 [DE-WEST-1]).