Performance restrictions - Performance Einbußen

Incident Report for plusserver

Resolved

Dear customer,
as we have not detected any further anomalies, we are closing this message and apologize for any inconvenience caused in this context.

We thank you for your patience.
--
Sehr geehrte Kunden,
da wir keine weiteren Auffälligkeiten festgestellt haben, schließen wir diese Meldung und entschuldigen uns für etwaige Unannehmlichkeiten in diesem Zusammenhang.

Wir danken für Ihre Geduld.
Posted Jun 10, 2025 - 08:56 CEST

Monitoring

The measures we have introduced are having an effect. We are currently observing a noticeable easing of the situation. The signs so far indicate that the situation is stabilizing.

We are continuing to keep a close eye on the situation and will keep the report open until further notice so that we can react quickly if any anomalies occur again.
--
Die von uns eingeleiteten Maßnahmen zeigen Wirkung. Wir beobachten aktuell eine spürbare Entspannung der Situation. Die bisherigen Anzeichen deuten darauf hin, dass sich die Lage stabilisiert.

Wir behalten die Situation weiterhin genau im Blick und lassen die Meldung bis auf Weiteres geöffnet, um schnell reagieren zu können, falls erneut Auffälligkeiten auftreten.
Posted Jun 06, 2025 - 19:31 CEST

Update

We are continuing to investigate this issue.
Posted Jun 06, 2025 - 16:08 CEST

Investigating

Dear customers,

Since around 13:30 (CEST), there have been temporary performance restrictions on our platform. Our team is intensively analyzing the situation and has already initiated initial optimization measures. In the coming hours, additional resources will be integrated to further improve system stability. We will keep you informed about the progress and thank you for your understanding.

Reference: PSCS-723091
--

Sehr geehrte Kunden,

seit circa 13:30 Uhr (MESZ) kommt es auf unserer Plattform zu temporären Performance-Einschränkungen. Unser Team analysiert die Situation intensiv und hat bereits erste Maßnahmen zur Optimierung eingeleitet. In den kommenden Stunden werden zusätzliche Ressourcen eingebunden, um die Systemstabilität weiter zu verbessern. Wir halten Sie über den Fortschritt auf dem Laufenden und danken Ihnen für Ihr Verständnis.

Referenz-Ticket: PSCS-723091
Posted Jun 06, 2025 - 16:03 CEST
This incident affected: Sites (pluscloud open Region prod1 [DE-WEST-1], pluscloud open Region prod2 [DE-NORTH-1], pluscloud open Region prod3 [DE-NORTH-2], pluscloud open Region prod4 [DE-WEST-2], plusserver Kubernetes Engine Region prod1 [DE-WEST-1], plusserver Kubernetes Engine Region prod2 [DE-NORTH-1], plusserver Kubernetes Engine Region prod3 [DE-NORTH-2], plusserver Kubernetes Engine Region prod4 [DE-WEST-2]).