Backup pluscloud VMware Region DE-11 [DE-WEST-1]
Incident Report for plusserver
Resolved
As we have not detected any further anomalies, we are closing this message.
--
Da wir keine weiteren Auffälligkeiten festgestellt haben, schließen wir diese Meldung.
Posted Jul 02, 2024 - 08:46 CEST
Monitoring
The problem has been resolved and the initial tests were successful. The system is back in live operation and is being continuously monitored by us. We will check the system intensively overnight and get back to you tomorrow morning with a further update.
--
Das Problem wurde beseitigt und die ersten Tests verliefen erfolgreich. Das System ist wieder im Live-Betrieb und wird von uns kontinuierlich überwacht. Über Nacht werden wir das System intensiv prüfen und uns morgen früh mit einem weiteren Update bei Ihnen melden.
Posted Jul 01, 2024 - 21:16 CEST
Identified
The problem has been identified and the technicians are now working on fixing it. This will continue into the evening hours.
--
Das Problem ist identifiziert und die Techniker arbeiten nun an der Beseitigung. Diese werden noch bis in die Abendstunden andauern.
Posted Jul 01, 2024 - 15:21 CEST
Investigating
Dear customers

We would like to inform you that we are currently experiencing isolated backup problems in pluscloud VMware Region DE-11 [DE-WEST-1]. We are already working with the manufacturer to find a solution. This disruption has no effect on existing backups.

We ask for your patience and apologize for the inconvenience.
--
Sehr geehrte Kunden

wir möchten Sie darüber informieren, dass wir derzeit vereinzelte Backup-Probleme in der pluscloud VMware Region DE-11 [DE-WEST-1] feststellen. Zusammen mit dem Hersteller arbeiten wir bereits an einer Lösung. Diese Störung hat keinen Einfluss auf bereits vorhandene Backups.

Wir bitten um Geduld und entschuldigen uns für die Unannehmlichkeiten.
Posted Jul 01, 2024 - 12:28 CEST
This incident affected: Services (Backup) and Sites (pluscloud VMware Region DE-11 [DE-WEST-1]).