Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 30, 2026 - 01:00 CEST
Scheduled
Dear Customers, We would like to inform you of some emergency maintenance that must be performed on our network infrastructure at short notice. As part of this maintenance, a line card on the core router will be rebooted.
An error was detected on the affected line card. Following an analysis by the manufacturer, a reboot of the line card is necessary to resolve the issue and restore the stability of the network infrastructure.
Directly affected: Colocation customers at the DUS4 location. Potentially affected: All customers at the Düsseldorf (DUS) location, as a shared upstream connection is used. Date: Tuesday, June 30, 2026 Time: 1:00 a.m. to 4:00 a.m. (CEST) Reference Ticket: NET-4743 Impact: Customers with non-redundant connections at DUS4 should expect an interruption in their network connection of up to approximately 30 minutes during the maintenance. For customers with redundant connections, no or only minimal disruption is expected.
We will perform the work within the specified maintenance window with the highest priority and will make every effort to minimize the impact as much as possible.
If you have any questions, our support team is available to assist you at any time.
Thank you for your understanding.
Best regards
--
Sehr geehrte Kunden, hiermit möchten wir Sie über eine kurzfristig notwendige Notfallwartung an unserer Netzwerkinfrastruktur informieren. Im Rahmen der Wartung wird eine Linecard auf dem Core-Router neu gestartet (Reboot).
Auf der betroffenen Linecard wurde ein Fehler festgestellt. Nach Analyse durch den Hersteller ist ein Neustart der Linecard erforderlich, um die Störung zu beheben und die Stabilität der Netzwerkinfrastruktur wiederherzustellen.
Direkt betroffen: Colocation-Kunden am Standort DUS4. Potenziell betroffen: Alle Kunden am Standort Düsseldorf (DUS), da ein gemeinsamer Upstream genutzt wird. Datum: Dienstag, dem 30. Juni 2026 Uhrzeit: 01:00 bis 04:00 Uhr (MESZ) Referenz-Ticket: NET-4743 Auswirkungen: Kunden mit nicht redundanter Anbindung in DUS4 müssen während der Wartung mit einer Unterbrechung der Netzwerkverbindung von bis zu ca. 30 Minuten rechnen. Für redundant angebundene Kunden werden keine oder nur minimale Beeinträchtigungen erwartet.
Wir führen die Arbeiten innerhalb des angegebenen Wartungsfensters mit höchster Priorität durch und bemühen uns, die Auswirkungen so gering wie möglich zu halten.
Für Rückfragen steht Ihnen unser Support jederzeit gerne zur Verfügung.
Wir bedanken uns für Ihr Verständnis.
Mit freundlichen Grüßen
Posted Jun 29, 2026 - 15:35 CEST
This scheduled maintenance affects: Sites (DUS4, DUS6.1 DataHub [DE-WEST-2], DUS6.2 DataHub [DE-WEST-2]) and Services (Network).