VM backup malfunction - Störung VM Backup (DE-11)
Incident Report for plusserver
Resolved
This process was successfully resolved. Therefore we are closing this message. Thank you for your patience.
--
Dieser Vorgang konnte erfolgreich gelöst werden. Daher schließen wir diese Nachricht und danken für Ihre Geduld.
Posted Sep 14, 2023 - 16:13 CEST
Update
The matter is currently still being processed. We have already taken several steps to resolve the issue, but there are no new developments or progress to report at this time. We are still working on it and will keep you updated as soon as there is news.
--
Derzeit befindet sich der Vorgang noch in Bearbeitung. Wir haben bereits verschiedene Schritte unternommen, um das Problem zu lösen, jedoch gibt es momentan noch keine neuen Entwicklungen oder Fortschritte zu berichten. Wir arbeiten weiterhin daran und halten Sie auf dem Laufenden, sobald es Neuigkeiten gibt.
Posted Aug 15, 2023 - 15:35 CEST
Investigating
Dear customers, 

we would like to inform you about a current impairment of VM backups in DE-11. 

There is currently an issue with the geo-redundant storage of backups in DE-11, which means that while the actual VM backups are being performed as usual, the stored backups are no longer automatically stored at a different location.

We would like to emphasize that the actual VM backups in DE-11 are still being performed as scheduled and are not affected by this disruption. 

Our engineers are already working diligently with the vendor to resolve the issue and restore geo-redundant storage as soon as possible. We apologize for any inconvenience this disruption may cause you and assure you that we are doing everything we can to ensure the security of your data.

We will keep you updated on the progress of the troubleshooting and inform you as soon as geo-redundant storage has been re-enabled. If you have any further questions or need assistance, our support team is always available to help.

--

Sehr geehrte Kunden, 

wir möchten Sie über eine aktuelle Beeinträchtigung der VM-Backups in DE-11 informieren. 

Derzeit gibt es ein Problem mit der georedundanten Speicherung der Backups in DE-11. Das bedeutet, dass während die eigentlichen VM-Backups wie gewohnt durchgeführt werden, die abgelegten Backups nicht mehr automatisch an einem anderen Standort gespeichert werden.

Wir möchten betonen, dass die eigentlichen VM-Backups in DE-11 weiterhin planmäßig durchgeführt werden und nicht von dieser Störung betroffen sind. 

Unsere Techniker arbeiten bereits zusammen mit dem Hersteller mit Hochdruck an der Behebung des Problems, um die georedundante Speicherung so schnell wie möglich wiederherzustellen. Wir entschuldigen uns für jegliche Unannehmlichkeiten, die Ihnen durch diese Störung entstehen könnten, und versichern Ihnen, dass wir alles tun, um die Sicherheit Ihrer Daten zu gewährleisten.

Wir werden Sie über den Fortschritt der Problembehebung auf dem Laufenden halten und informieren Sie, sobald die georedundante Speicherung wieder aktiviert wurde. Falls Sie weitere Fragen haben oder Unterstützung benötigen, stehen Ihnen unsere Support-Team jederzeit zur Verfügung.
Posted Aug 03, 2023 - 16:30 CEST
This incident affected: Services (pluscloud VMware, Backup) and Sites (DE-11).