Increased network latency - Erhöhte Netzwerklatenz pluscloud VMware Region DE-11 [DE-WEST-1]
Incident Report for plusserver
Resolved
As this was an individual problem and we were unable to detect any other anomalies, we are closing this report.
--
Da es sich hierbei um ein individuelles Problem handelte und wir keine weiteren Auffälligkeiten feststellen konnten, schließen wir diese Meldung.
Posted Jul 09, 2024 - 16:15 CEST
Investigating
Dear customers,

We would like to inform you that increased network latency has been detected in isolated cases in the VMware Region DE-11 [DE-WEST-1]. Our team is already working hard to identify the cause and resolve the problem as quickly as possible.

We ask for your understanding and apologize for any inconvenience this may cause you. If you require further information or have any questions, please do not hesitate to contact our customer service team.

Thank you for your patience and trust.
--
Sehr geehrte Kundinnen und Kunden,

wir möchten Sie darüber informieren, dass in der Region VMware Region DE-11 [DE-WEST-1] vereinzelt eine erhöhte Netzwerklatenz festgestellt wurde. Unser Team arbeitet bereits mit Hochdruck daran, die Ursache zu ermitteln und das Problem so schnell wie möglich zu beheben.

Wir bitten um Ihr Verständnis und entschuldigen uns für eventuelle Unannehmlichkeiten, die Ihnen dadurch entstehen. Für weitere Informationen oder bei Fragen steht Ihnen unser Kundenservice gerne zur Verfügung.

Vielen Dank für Ihre Geduld und Ihr Vertrauen.
Posted Jul 08, 2024 - 12:34 CEST
This incident affected: Services (pluscloud VMware) and Sites (pluscloud VMware Region DE-11 [DE-WEST-1]).