Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 15, 2025 - 03:00 CET
Scheduled
Please note the following Akamai maintenance announcement -- Bitte beachten Sie folgende Akamai Wartungsankündigung
Priority:HighSource:Maintenance We will be performing planned maintenance on the Enterprise Application Access (EAA) Cloud. The EAA service will remain operational, but end-users may experience minor disruptions when accessing applications. These disruptions, if encountered, will last less than 15 minutes. During this time, administrators will be unable to access the administration portal to make configuration changes. New user onboarding, MFA registration, and adding application to favorites may experience failures. SCIM transactions involving user/group changes may also fail and require re-initiation after service restoration. For further details, please contact Akamai Technical Support and reference this maintenance window. Status updates will be provided here as they become available.
Posted Feb 10, 2025 - 09:03 CET
This scheduled maintenance affected: Services (Akamai Enterprise Application Access (EAA)).