Impairments in the network - Beeinträchtigungen im Netzwerk
Incident Report for plusserver
Resolved
We could not detect any other anomalies and therefore close this Incident.

--

Wir konnten keine weiteren Auffälligkeiten feststellen und schließen daher diesen Incident.
Posted Nov 11, 2022 - 12:44 CET
Monitoring
Dear customers

we would like to inform you about possible short-term connectivity problems, which may have led to isolated impairments in the period from 04:30 to 08:45 today.

Our network team has identified the cause and taken appropriate countermeasures.

We will continue to monitor our network over the next few hours for any anomalies and will inform you here.

--

Sehr geehrte Kunden

wir möchten Sie auf mögliche kurzzeitige Probleme in der Konnektivität hinweisen, die heute zu vereinzelten Beeinträchtigungen im Zeitraum von 04:30 bis 08:45 Uhr geführt haben können.

Unser Netzwerk Team hat die Ursache erkannt und entsprechende Gegenmaßnahmen ergriffen.

Wir beobachten die nächsten Stunden unser Netzwerk weiter auf eventuelle Auffälligkeiten und werden Sie an dieser Stelle informieren.
Posted Nov 10, 2022 - 10:13 CET
This incident affected: Sites (CGN DataCore) and Services (Network).