Technical malfunction customer hotline - Technische Störung der Kundenhotline
Incident Report for plusserver
Resolved
The problem has been solved. We are therefore closing this message.
--
Die Störung ist behoben. Wir schließen somit diese Meldung.
Posted Jan 20, 2023 - 13:35 CET
Investigating
Dear customers,
due to technical problems our telephone hotline is currently unavailable. We are working on a solution and ask for your understanding. Please try again at a later time or contact us via the customer portal.

Thank you for your patience.

--

Sehr geehrte Kunden,
aufgrund von technischen Problemen ist unsere telefonische Hotline zurzeit nicht erreichbar. Wir arbeiten an einer Lösung und bitten um Ihr Verständnis. Bitte versuchen Sie es zu einem späteren Zeitpunkt erneut oder kontaktieren Sie uns über das Kundenportal.

Vielen Dank für Ihre Geduld.
Posted Jan 20, 2023 - 10:11 CET
This incident affected: Services (Customer Support).