we are glad to inform you, that all functions of the CloudHubs are back online.
Thank you very much for your patience.
--
Sehr geehrte Kunden,
wir freuen uns Ihnen mitteilen zu können, dass alle Funktionen des CloudHubs wieder verfügbar sind.
Vielen Dank für Ihre Geduld.
Posted Jan 04, 2025 - 17:15 CET
Update
We are continuing to investigate this issue.
Posted Jan 04, 2025 - 17:14 CET
Investigating
Dear customers,
We are currently experiencing outages at the following locations:
Customer portal (CloudHub) It is currently not possible to access the customer portal. All functions of the customer portal are affected and unavailable.
You currently cannot open tickets in the event of a fault at https://customerservice.plusserver.com/. Please call the following number 02203 1045 3600 in the event of a fault.
--
Sehr geehrte Kunden,
Aktuell verzeichnen wir an folgenden Stellen Ausfälle.
Kundenportal (CloudHub) Aktuell ist es nicht möglich auf das Kundenportal zuzugreifen. Sämtliche Funktionen des Kundenportals sind betroffen und nicht verfügbar.
Aktuell können Sie keine Tickets im Fall einer Störung über https://customerservice.plusserver.com/ eröffnen. Bitte rufen Sie im Fall einer Störung folgende Nummer 02203 1045 3600 an.
Posted Jan 04, 2025 - 15:25 CET
This incident affected: Services (plusserver CloudHub).