Critical vulnerability - Kritische Sicherheitslücke (OpenSSL)
Incident Report for plusserver
Resolved
The necessary work for this has been completed. Therefore we close this message.
--
Die notwendigen Arbeiten hierzu sind abgeschlossen. Daher schließen wir diese Meldung.
Posted Dec 06, 2022 - 09:44 CET
Investigating
Dear Customers,

OpenSSL will make a patch available next week, on Tuesday, November 1, 2022 from 15:00 (CEST), for a vulnerability that is classified as critical.

We are currently already making arrangements to respond to this, as the date falls on a non-federal holiday.

As soon as the patch has been released, we will immediately start updating where necessary and depending on the management level booked by the customer. For all other customers, we recommend that they check for themselves and take action if necessary.

If you have any further questions, please do not hesitate to contact us. Reference ticket: PSCS-272350.

--

Sehr geehrte Kunden,

OpenSSL wird in der kommenden Woche, am Dienstag, dem 1. November 2022 ab 15.00 Uhr (MESZ), für eine als kritisch eingestufte Lücke einen Patch zur Verfügung stellen.

Wir treffen aktuell dazu bereits Vorkehrungen darauf zu reagieren, da das Datum auf einen nicht bundeseinheitlichen Feiertag fällt.

Sobald der Patch veröffentlicht worden ist, werden wir dort, wo es erforderlich sein wird sowie je nach kundenseitig gebuchten Management Level umgehend mit dem Updaten beginnen. Allen anderen Kunden empfehlen wir entsprechend selber zu prüfen und gegebenenfalls aktiv zu werden.

Haben Sie weitere Fragen, so stehen wir Ihnen gerne zur Verfügung. Referenzticket: PSCS-272350.
Posted Oct 28, 2022 - 14:01 CEST
This incident affected: Services (Customer Support).