CVE-2022-40982 / Downfall vulnerability / Downfall Schwachstelle
Incident Report for plusserver
Resolved
The patching of the hosts is now complete. We are therefore closing this message.
--
Das Patchen der Hosts ist mittlerweile vollständig abgeschlossen. Daher schließen wir diese Meldung.
Posted Nov 22, 2023 - 13:58 CET
Monitoring
Dear customers,

We would like to inform you about a vulnerability in Intel processors, which currently affects the 6th to 11th generation.
We are aware of the issue and are already checking the systems.

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00828.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-40982

If you have any further questions, please do not hesitate to contact us through the channels known to you. Reference ticket: PSCS-429580

-----

Sehr geehrte Kunden,

wir möchten Sie über eine Schwachstelle in Intelprozessoren informieren, welche aktuell die 6. bis 11. Generation betrifft.
Uns ist das Thema bekannt und wir prüfen bereits die Systeme.

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00828.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-40982

Haben Sie weitere Fragen hierzu, so stehen wir Ihnen über die Ihnen bekannten Kanäle zur Verfügung. Referenzticket: PSCS-429580
Posted Aug 11, 2023 - 16:39 CEST
This incident affected: General.