Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 21, 2023 - 13:00 CET
Update
The vCloud Director will not be available for approximately 90 minutes during the maintenance period. -- Der vCloud Director wird innerhalb des Wartungszeitraums circa 90 Minuten nicht zur Verfügung stehen.
Posted Nov 17, 2023 - 12:49 CET
Scheduled
Dear customers,
We would like to inform you about an upcoming update of a certificate in the vCloud Director infrastructure. The work will be carried out on:
Tuesday, November 21, 2023 in the time between 13:00 and 16:00 (CET)
During this time, the vCloud Director will not be available. It will not affect the ongoing operation of your VMs.
The maintenance work is for the security, up-to-dateness and performance of our infrastructure. We will endeavor to complete it as quickly as possible and with as little impact on your systems as possible.
If you have any further questions about this process, please contact us via the channels known to you. Ticket reference: GCL-3742
--
Sehr geehrte Kunden,
hiermit möchten wir Sie über ein anstehendes Update eines Zertifikat in der vCloud Director Infrastruktur informieren. Die Arbeiten werden durchgeführt am:
Dienstag, dem 21. November 2023 in der Zeit zwischen 13:00 Uhr bis 16:00 Uhr (MEZ)
In dieser Zeit wird der vCloud Director nicht zur Verfügung stehen. Es hat keinen Einfluss auf den laufenden Betrieb Ihrer VMs.
Die Wartungsarbeiten dienen der Sicherheit, Aktualität und Performance unserer Infrastruktur. Wir sind bemüht sie schnellstmöglich und mit so wenigen Auswirkungen für Ihre Systeme wie möglich abzuschließen.
Haben Sie weitere Fragen zu diesem Vorgang, so stehen wir Ihnen über die Ihnen bekannten Kanäle zur Verfügung. Ticket Referenz: GCL-3742
Posted Nov 17, 2023 - 10:24 CET
This scheduled maintenance affected: Services (pluscloud VMware) and Sites (pluscloud VMware Region DE-5 [DE-NORTH-1]).