Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 27, 2025 - 08:50 CET
Scheduled
Dear customers, We would like to inform you that today we will be replacing the existing UPS systems with new modular UPS systems. The aim is to modernize and increase the operational reliability of the power supply. Throughout the entire conversion phase, all work will be carefully planned and monitored to ensure an uninterrupted power supply. The work will be carried out by a specialist company and supervised by the plusserver site management team.
During the switchover and commissioning phases, the generator will be used in parallel with the mains supply, so no interruption to the power supply is expected. The security of supply remains guaranteed.
Schedule October 27 to 28, 2025 Dismantling of the existing UPS 3 Installation of the new UPS 1 Replacement of the batteries of UPS 3
October 29, 2025 Commissioning of the new UPS 1 Switching the old system to bypass and transition to the new UPS 1 External bypass operation for approx. 2 hours with parallel operation of the generator
October 30 to 31, 2025 Dismantling of old UPS 2 & 4 Installation of new UPS 2 Dismantling of batteries from UPS 3 + 4
November 3 to 5, 2025 Commissioning of the new UPS 2 Interconnection of UPS 1 + 2 External bypass operation for approx. 2 hours with generator operating in parallel with the grid
The maintenance work is necessary to ensure the security, up-to-date status, and performance of our infrastructure. We will endeavor to complete it as quickly as possible and with as little impact on your systems as possible.
If you have any further questions about this process, please do not hesitate to contact us via the usual channels.
Thank you in advance for your understanding.
--
Sehr geehrte Kunden, hiermit möchten wir Sie darüber in Kenntnis setzen, dass wir heute den Austausch der bestehenden USV-Anlagen gegen neue modulare USV-Systeme durchführen werden. Ziel ist die Modernisierung und Erhöhung der Betriebssicherheit der Stromversorgung. Während der gesamten Umrüstphase werden alle Arbeiten sorgfältig geplant und überwacht, um eine unterbrechungsfreie Stromversorgung sicherzustellen. Die Durchführung erfolgt durch eine Fachfirma und wird durch das Team des plusserver Sitemanagement begleitet.
Während der Umschalt- und Inbetriebnahmephasen wird der Generator im Netzparallelbetrieb eingesetzt, sodass keine Unterbrechung der Stromversorgung zu erwarten ist. Die Versorgungssicherheit bleibt gewährleistet.
Zeitplan 27. bis 28. Oktober 2025 Demontage der bestehenden USV 3 Aufbau der neuen USV 1 Austausch der Batterien von USV 3
29. Oktober 2025 Inbetriebnahme der neuen USV 1 Umschalten des alten Systems auf Bypass und Übergang auf die neue USV 1 Externer Bypassbetrieb für ca. 2 Stunden mit Netzparallelbetrieb des Generators
30. bis 31. Oktober 2025 Demontage der alten USV 2 & 4 Montage der neuen USV 2 Demontage der Batterien von USV 3 + 4
3. bis 5. November 2025 Inbetriebnahme der neuen USV 2 Zusammenschaltung der USV 1 + 2 im Parallelverbund Externer Bypassbetrieb für ca. 2 Stunden mit Netzparallelbetrieb des Generators
Die Wartungsarbeiten dienen der Sicherheit, Aktualität und Performance unserer Infrastruktur. Wir sind bemüht sie schnellstmöglich und mit so wenigen Auswirkungen für Ihre Systeme abzuschließen.
Haben Sie weitere Fragen zu diesem Vorgang, so stehen wir Ihnen über die Ihnen bekannten Kanäle zur Verfügung.
Vielen Dank im Vorfeld für Ihr Verständnis.
Posted Oct 27, 2025 - 08:47 CET
This scheduled maintenance affected: Sites (DUS6.2 DataHub [DE-WEST-2]) and Services (Power).