We would like to inform you that the fault has been rectified and functionality has been restored. Thank you for your patience. -- Wir möchten Ihnen mitteilen, dass die Störung behoben und die Funktionalität wieder hergestellt ist. Vielen Dank für Ihre Geduld.
Posted Jan 28, 2025 - 15:16 CET
Update
Dear customer,
We would like to use this letter to inform you of the current status. Unfortunately, there are no new developments at the moment.
Please be assured that our team is still working hard to find a solution and we are taking all necessary measures to resolve the issue as quickly as possible.
We thank you for your patience and understanding in this matter. As soon as there is any news or progress, we will inform you immediately.
If you have any questions or require further information, please do not hesitate to contact us.
Yours sincerely
--
Sehr geehrte Kunden,
wir möchten Sie mit diesem Schreiben über den aktuellen Stand informieren. Leider gibt es momentan keine neuen Entwicklungen.
Bitte seien Sie versichert, dass unser Team weiterhin mit Hochdruck an einer Lösung arbeitet und wir alle erforderlichen Maßnahmen ergreifen, um das Problem so schnell wie möglich zu beheben.
Wir danken Ihnen für Ihre Geduld und Ihr Verständnis in dieser Angelegenheit. Sobald es Neuigkeiten oder Fortschritte gibt, werden wir Sie umgehend informieren.
Für Rückfragen oder weitere Informationen stehen wir Ihnen selbstverständlich gerne zur Verfügung.
Mit freundlichen Grüßen
Posted Jan 28, 2025 - 10:58 CET
Update
Dear customers,
We would like to inform you that we are continuing to work intensively on finding a solution to the current problem. Our team is giving top priority to finding a satisfactory solution for you.
We will contact you tomorrow with a further update and inform you of the current status. Thank you for your understanding and patience.
If you have any questions in the meantime, please do not hesitate to contact us.
--
Sehr geehrte Kunden,
wir möchten Sie darüber informieren, dass wir weiterhin intensiv an der Lösung der aktuellen Problematik arbeiten. Unser Team ist mit höchster Priorität daran, eine zufriedenstellende Lösung für Sie zu finden.
Wir werden uns morgen mit einem weiteren Update bei Ihnen melden und Sie über den aktuellen Stand informieren. Vielen Dank für Ihr Verständnis und Ihre Geduld.
Falls Sie in der Zwischenzeit Fragen haben, stehen wir Ihnen gerne zur Verfügung.
Posted Jan 27, 2025 - 18:06 CET
Identified
Dear customers,
Due to problems our plusserver Kubernetes Engine dashboard is currently only available to a limited extent. We are investigating the cause and are working hard to find a solution.
Details of the fault Date: Monday, January 27, 2025 Time: 01:00 a.m. (CET)
Affected: Creation of new clusters Download of Kubeconfigs
Not affected: Running workloads
We will keep you informed about the progress of the work and apologize for the inconvenience. Thank you for your understanding.
--
Sehr geehrte Kundinnen und Kunden,
aktuell ist das plusserver Kubernetes Engine Dashboard eingeschränkt verfügbar. Wir prüfen die Ursache und arbeiten mit Hochdruck an einer Lösung.
Details zur Störung Datum: Montag, dem 27. Januar 2025 Uhrzeit: 01:00 Uhr (MEZ)
Betroffen: Erstellung neuer Cluster Download von Kubeconfigs
Nicht betroffen: Laufende Workloads
Wir halten Sie über den Fortschritt der Arbeiten auf dem Laufenden und entschuldigen uns für die Unannehmlichkeiten. Vielen Dank für Ihr Verständnis.
Posted Jan 27, 2025 - 08:15 CET
This incident affected: Services (plusserver Kubernetes Engine) and Sites (plusserver Kubernetes Engine Region prod1 [DE-WEST-1], plusserver Kubernetes Engine Region prod2 [DE-NORTH-1], plusserver Kubernetes Engine Region prod3 [DE-NORTH-2], plusserver Kubernetes Engine Region prod4 [DE-WEST-2]).