Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2025 - 20:00 CEST
Scheduled
Dear Customer, Please note the following maintenance announcement from DIGITAL REALTY.
--
Sehr geehrter Kunde, bitte beachten Sie nachfolgende Wartungsankündigung von DIGITAL REALTY.
April 22, 2025 DIGITAL REALTY MAINTENANCE NOTIFICATION MTST# 01050065 / 01049741
Valued Customer,
Digital Realty will be peering with upstream service provider supporting our IP Bandwidth (Direct Internet Access) connections in the Frankfurt Metro area. During this maintenance, services will be supported by an alternate service provider. A brief interruption may be experienced during BGP re-convergence. Please contact the Global Command Center if you experience an extended outage of your service.
Maintenance TST# 01050065 Location: (Lyoner Strasse, Frankfurt) Floor(s) / Suite(s): All Maintenance Type: Planned Maintenance Priority: Yellow Event - PSA (Potentially Service Affecting) Product(s)/Asset(s) Affected: Other Description: Turning Up New Transit ports in FRA Local Start Date/Time: 2025-04-23 08:00 PM Local End Date/Time: 2025-04-23 09:00 PM Duration: 1 Hour Daily Related Work Orders: CWO-15135 Related Circuit IDs: IPSH-DLR00486538
Please refer any questions to: Digital Realty Global Operations at gcc@digitalrealty.com or +1 877-558-3543
Posted Apr 23, 2025 - 07:44 CEST
This scheduled maintenance affected: Sites (FRA4) and Services (Network).