Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 03:00 CET
Scheduled
Please note the following Akamai maintenance announcement / Bitte beachten Sie folgende Akamai Wartungsankündigung -- Akamai will be performing EAA connector upgrades on Saturday, November 9th, between 02:00 to 08:00 UTC. The service will remain operational during the maintenance window but users may experience minor disruptions when accessing applications. These disruptions, if encountered, will last less than 15 minutes. If you have any questions, please contact Akamai Technical Support (AkaTec).[ https://www.akamai.com/us/en/support/global-support-phone-numbers.jsp|https://www.akamai.com/us/en/support/global-support-phone-numbers.jsp]
To receive future maintenance announcements, please visit https://eaa-status.akamai.com and subscribe to receive notifications via Email, SMS, Slack, or RSS.
You’re receiving this message because your email address is registered and associated with your user account in Control Center.
If you have questions or need help, contact Support in Control Center or by phone.
Akamai Technologies, Inc.
Posted Nov 04, 2024 - 10:36 CET
This scheduled maintenance affected: Services (Akamai Enterprise Application Access (EAA)).