Upgrade Shared Storage Cluster (Ontap-Update) pluscloud VMware Region DE-9 [DE-WEST-2]
Scheduled for Jul 23, 09:00 - 17:00 CEST
Update
Unfortunately, we have to postpone this date again. New date:
Tuesday, July 23, 2024
09:00 to 17:00 (CEST)

We ask for your consideration.
--
Bedauerlicherweise müssen wir diesen Termin erneut verschieben. Neuer Termin:
Dienstag, dem 23. Juli 2024
09:00 bis 17:00 Uhr (MESZ)

Wir bitten um Berücksichtigung.
Posted Jul 08, 2024 - 12:02 CEST
Update
For technical reasons, we are postponing this maintenance work by one week. We ask for your consideration.
--
Aus technischen Gründen verschieben wir diese Wartungsarbeiten um eine Woche. Wir bitten um Berücksichtigung.
Posted Jul 02, 2024 - 09:01 CEST
Scheduled
Dear customers,

We would like to inform you about upcoming work in Shared Storage. These are scheduled as follows:

Tuesday, July 2, 2024 in the time between 09:00 and 17:00 (CEST)

During these time windows, we will carry out a software update of the storage operating system. The individual nodes of the cluster will be updated one after the other. Due to the failover between the nodes, a service interruption is not to be expected, but there will be a short shutdown of individual LUN paths. Again, there will be no interruption to production due to the multipath technology. We ask all customers to check the number of LUN paths on the host systems after the maintenance work.

Customers who use shared CIFS will experience two brief disconnections.

The necessary maintenance work serves the security, up-to-dateness and performance of our infrastructure. We will endeavor to complete them as quickly as possible and with as little impact on your systems as possible.

If you have any further questions, please do not hesitate to contact us via the channels known to you. Reference ticket: STOR-2121

--

Sehr geehrte Kunden,

hiermit möchten wir Sie über anstehende Arbeiten im Shared Storage in Kenntnis setzen. Terminiert sind diese wie folgt:

Dienstag, dem 2 Juli 2024 in der Zeit zwischen 09:00 bis 17:00 Uhr (MESZ)

In diesen Zeitfenstern führen wir ein Softwareupdate des Storage Betriebssystems durch. Nacheinander werden die einzelnen Nodes des Clusters aktualisiert. Durch das stattfindende Failover zwischen den Nodes, ist eine Serviceunterbrechung nicht zu erwarten jedoch wird es zu einer kurzen Abschaltung einzelner LUN Pfaden kommen. Auch hier wird es durch die Multipath Technologie keine Unterbrechungen der Produktion geben. Wir bitten alle Kunden nach den Wartungsarbeiten die Anzahl der LUN Pfade auf den Host Systemen zu überprüfen.

Bei Kunden, die shared-CIFS verwenden, wird es zu zwei kurzen Verbindungsabbrüchen kommen.

Die nötigen Wartungsarbeiten dienen der Sicherheit, Aktualität und Performance unserer Infrastruktur. Wir sind bemüht sie schnellstmöglich und mit so wenigen Auswirkungen für Ihre Systeme wie möglich abzuschließen.

Haben Sie weitere Fragen hierzu, so stehen wir Ihnen über die Ihnen bekannten Kanäle gerne zur Verfügung. Referenzticket: STOR-2121
Posted Jun 17, 2024 - 15:06 CEST
This scheduled maintenance affects: Services (plusstorage) and Sites (pluscloud VMware Region DE-9 [DE-WEST-2]).