Networking - Netzwerkarbeiten (SXB)
Scheduled for Sep 8, 23:00 CEST  -  Sep 9, 06:00 CEST
Update
Dear customers,
the date of execution has been changed. New date:
Thursday, September 8, 2022 - start 23:00 until September 9, 2022 - 06:00 (CEST).
--
Sehr geehrte Kunden,
der Durchführungstermin wurde verlegt. Neues Datum:
Donnerstag, dem 8. September 2022 - Start 23:00 Uhr bis 9. September 2022 - 06:00 Uhr (MESZ)
Posted Jul 21, 2022 - 07:13 CEST
Scheduled
Dear customers,

We would like to inform you about maintenance work at one of our upstream providers. This work will be carried out on

Thursday, August 4, 2022 - 23:00 until Friday, August 5, 2022 - 06:00 (CEST)

We do not expect any impact on your booked products during these maintenance works. Nevertheless, as with all maintenance work, we would like to point out that in the unexpected event of complications, inaccessibility may occur.

If you have any further questions, please do not hesitate to contact us through the channels known to you. Reference ticket: PSCS-226653

--

Sehr geehrte Kunden,

hiermit möchten wir Sie über Wartungsarbeiten bei einem unserer Upstream-Provider informieren. Durchgeführt werden diese Arbeiten am

Donnerstag, dem 4. August 2022 – 23:00 Uhr bis Freitag, dem 5. August 2022 - 06:00 Uhr (MESZ)

Wir erwarten bei diesen Wartungsarbeiten keine Auswirkungen auf Ihre gebuchten Produkte. Trotzdem möchten wir, wie bei allen Wartungsarbeiten darauf hinweisen, dass im unerwarteten Fall von Komplikationen eine Nichterreichbarkeit entstehen kann.

Haben Sie weitere Fragen hierzu, so stehen wir Ihnen über die Ihnen bekannten Kanäle gerne zur Verfügung. Referenzticket: PSCS-226653
Posted Jul 20, 2022 - 12:21 CEST
This scheduled maintenance affects: Sites (SXB DataDock) and Services (Network).